API maintenance

Completed
Scheduled for January 11, 2023 at 1:47 PM – 2:14 PM

Affected

API
Updates
  • Completed
    January 11, 2023 at 2:14 PM
    Completed
    January 11, 2023 at 2:14 PM

    Maintenance has completed successfully.

  • In progress
    January 11, 2023 at 1:50 PM
    In progress
    January 11, 2023 at 1:50 PM

    Maintenance is now in progress.

  • Planned
    January 11, 2023 at 1:47 PM
    Planned
    January 11, 2023 at 1:47 PM

    We are moving the API to a new infrastructure.