API maintenance

Completed
Scheduled for January 13, 2023 at 12:00 PM – 12:57 PM

Affects

API
Updates
  • Completed
    January 13, 2023 at 12:57 PM
    Completed
    January 13, 2023 at 12:57 PM

    Maintenance has completed successfully.

  • Update
    January 13, 2023 at 12:07 PM
    In progress
    January 13, 2023 at 12:07 PM

    Maintenance is now in progress.

  • In progress
    January 13, 2023 at 12:00 PM
    In progress
    January 13, 2023 at 12:00 PM

    Maintenance is now in progress

  • Planned
    January 13, 2023 at 12:00 PM
    Planned
    January 13, 2023 at 12:00 PM

    We are moving the API to a new infrastructure.

    A few minute of downtime are expected.