Server list is empty

Resolved
Operational
Started about 1 year ago Lasted 44 minutes

Affected

API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The server list API is currently not returning any servers.

    We identified the issue and it being fixed.